Subversion

After a few attempts I have managed to install Subversion and it looks to be really solid. I am using TortoiseSVN to access the repository.

What gave me trouble was the fact that Subversion 1.4 was not compatible with Apache 2.2 but 2.0. After installing 2.0 instead everything seemed to work but I managed to screw up the ACL for it so I got permissions errors. I first thought it to be because my firewall settings. Now I only miss Visual Studio integration.

Source control have saved me many times or let me know who fiddled with my code. Try to use some kind of source control. You will appreciate it when things gets messed up. Remember to back it up too!

Leave a Reply

Your email address will not be published. Required fields are marked *